summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-06-08 10:50:38 +0200
committerMichał Górny <mgorny@gentoo.org>2020-06-08 10:56:18 +0200
commit9586e04ab574f0392a26d93171eddcc21d260dd7 (patch)
tree3d68e1d6746444e0709fc12e3a46348b498243eb /www-plugins/lightspark
parentsys-auth/google-authenticator-wrappers: Port to cmake.eclass (diff)
downloadgentoo-9586e04ab574f0392a26d93171eddcc21d260dd7.tar.gz
gentoo-9586e04ab574f0392a26d93171eddcc21d260dd7.tar.bz2
gentoo-9586e04ab574f0392a26d93171eddcc21d260dd7.zip
www-plugins/lightspark: Port to cmake.eclass
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'www-plugins/lightspark')
-rw-r--r--www-plugins/lightspark/lightspark-0.8.2-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild b/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
index 40f32dbcac3c..1b3a75d3fecc 100644
--- a/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
+++ b/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils toolchain-funcs xdg-utils
+inherit cmake toolchain-funcs xdg-utils
DESCRIPTION="High performance flash player"
HOMEPAGE="https://lightspark.github.io/"
@@ -62,11 +62,11 @@ src_configure() {
-DPPAPI_PLUGIN_DIRECTORY="${EPREFIX}"/usr/$(get_libdir)/chromium-browser/${PN}
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use nsplugin; then
# copied from nsplugins.eclass, that's broken in EAPI 7