summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2017-03-12 12:50:49 -0400
committerMike Gilbert <floppym@gentoo.org>2017-03-12 13:06:27 -0400
commitcc43186d19352bb78060eea125884be20bc42722 (patch)
tree8f48588736489f4bea97c302985b23c8ed4583be /www-plugins
parentmedia-radio/adifmerg: Fix homepage (bug #605522). (diff)
downloadgentoo-cc43186d19352bb78060eea125884be20bc42722.tar.gz
gentoo-cc43186d19352bb78060eea125884be20bc42722.tar.bz2
gentoo-cc43186d19352bb78060eea125884be20bc42722.zip
www-plugins/chrome-binary-plugins: add blocker on old chromium
Bug: https://bugs.gentoo.org/608148 Package-Manager: Portage-2.3.3_p79, Repoman-2.3.1_p72
Diffstat (limited to 'www-plugins')
-rw-r--r--www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98.ebuild2
-rw-r--r--www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98_beta.ebuild2
-rw-r--r--www-plugins/chrome-binary-plugins/chrome-binary-plugins-58.0.3029.14_alpha.ebuild2
3 files changed, 6 insertions, 0 deletions
diff --git a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98.ebuild b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98.ebuild
index 641944cfac4f..8173f0b7f5f0 100644
--- a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98.ebuild
+++ b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98.ebuild
@@ -36,6 +36,8 @@ LICENSE="google-chrome"
IUSE="+widevine"
RESTRICT="bindist mirror strip"
+RDEPEND="widevine? ( !<www-client/chromium-57[widevine(-)] )"
+
for x in 0 beta stable unstable; do
if [[ ${SLOT} != ${x} ]]; then
RDEPEND+=" !${CATEGORY}/${PN}:${x}"
diff --git a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98_beta.ebuild b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98_beta.ebuild
index 784002a41289..fb901aa5d5d9 100644
--- a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98_beta.ebuild
+++ b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-57.0.2987.98_beta.ebuild
@@ -36,6 +36,8 @@ LICENSE="google-chrome"
IUSE="+widevine"
RESTRICT="bindist mirror strip"
+RDEPEND="widevine? ( !<www-client/chromium-57[widevine(-)] )"
+
for x in 0 beta stable unstable; do
if [[ ${SLOT} != ${x} ]]; then
RDEPEND+=" !${CATEGORY}/${PN}:${x}"
diff --git a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-58.0.3029.14_alpha.ebuild b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-58.0.3029.14_alpha.ebuild
index 784002a41289..fb901aa5d5d9 100644
--- a/www-plugins/chrome-binary-plugins/chrome-binary-plugins-58.0.3029.14_alpha.ebuild
+++ b/www-plugins/chrome-binary-plugins/chrome-binary-plugins-58.0.3029.14_alpha.ebuild
@@ -36,6 +36,8 @@ LICENSE="google-chrome"
IUSE="+widevine"
RESTRICT="bindist mirror strip"
+RDEPEND="widevine? ( !<www-client/chromium-57[widevine(-)] )"
+
for x in 0 beta stable unstable; do
if [[ ${SLOT} != ${x} ]]; then
RDEPEND+=" !${CATEGORY}/${PN}:${x}"