summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2016-01-09 00:36:15 +0100
committerManuel Rüger <mrueg@gentoo.org>2016-01-09 00:36:15 +0100
commitb03114d2bd3e5da5d42b344d385de306d8cc32fd (patch)
tree85d984c4c9513b612a2bccc723c99706d87607bf /x11-drivers/xf86-input-evdev/xf86-input-evdev-2.10.1.ebuild
parentapp-i18n/man-pages-de: Version bump. Proxied commit for Markus Oehme (diff)
downloadgentoo-b03114d2bd3e5da5d42b344d385de306d8cc32fd.tar.gz
gentoo-b03114d2bd3e5da5d42b344d385de306d8cc32fd.tar.bz2
gentoo-b03114d2bd3e5da5d42b344d385de306d8cc32fd.zip
x11-drivers/xf86-input-evdev: Version bump
Package-Manager: portage-2.2.26
Diffstat (limited to 'x11-drivers/xf86-input-evdev/xf86-input-evdev-2.10.1.ebuild')
-rw-r--r--x11-drivers/xf86-input-evdev/xf86-input-evdev-2.10.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.10.1.ebuild b/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.10.1.ebuild
new file mode 100644
index 000000000000..dcd1e1ebdb54
--- /dev/null
+++ b/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.10.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit linux-info xorg-2
+
+DESCRIPTION="Generic Linux input driver"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=x11-base/xorg-server-1.12[udev]
+ dev-libs/libevdev
+ sys-libs/mtdev"
+DEPEND="${RDEPEND}
+ >=x11-proto/inputproto-2.1.99.3
+ >=sys-kernel/linux-headers-2.6"
+
+pkg_pretend() {
+ if use kernel_linux ; then
+ CONFIG_CHECK="~INPUT_EVDEV"
+ fi
+ check_extra_config
+}