summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-12-15 14:14:22 +0800
committerIan Delaney <idella4@gentoo.org>2015-12-15 15:15:12 +0800
commit7b52fc455b59a5f84acc45589b8e74c61d65ea5a (patch)
treec389cb63f16571b932f89f2b1a16554d1db09be2 /x11-misc/quitcount/quitcount-3.1.3.ebuild
parentdev-ruby/gettext_i18n_rails: add 1.3.2 (diff)
downloadgentoo-7b52fc455b59a5f84acc45589b8e74c61d65ea5a.tar.gz
gentoo-7b52fc455b59a5f84acc45589b8e74c61d65ea5a.tar.bz2
gentoo-7b52fc455b59a5f84acc45589b8e74c61d65ea5a.zip
x11-misc/quitcount: New ebuild submitted via buzilla bug #542072
A tiny system tray applet, author set as proxy maintainer under the proxy-maintainers project, fixes the gentoo bug Gentoo bug: #542072 Package-Manager: portage-2.2.24
Diffstat (limited to 'x11-misc/quitcount/quitcount-3.1.3.ebuild')
-rw-r--r--x11-misc/quitcount/quitcount-3.1.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/quitcount/quitcount-3.1.3.ebuild b/x11-misc/quitcount/quitcount-3.1.3.ebuild
new file mode 100644
index 000000000000..af6a20e0e8af
--- /dev/null
+++ b/x11-misc/quitcount/quitcount-3.1.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit gnome2-utils
+
+# The string in SRC_URI doesn't follow standard naming convention
+MV="3.1"
+DESCRIPTION="A simple applet that shows what you saved since you quit smoking."
+HOMEPAGE="http://quitcount.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MV}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+DEPEND="x11-libs/gtk+:3
+ >=dev-libs/glib-2.6:2"
+
+RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}