summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2015-08-27 10:03:43 +0200
committerBernard Cafarelli <voyageur@gentoo.org>2015-08-27 10:18:28 +0200
commita02e006eef3391f5f59fb9785eac73886fe13870 (patch)
tree41c5ac9c0200cfb3c80a0c98c515486a26f9ecf6 /x11-plugins
parentnet-mail/isync: remove old (diff)
downloadgentoo-a02e006eef3391f5f59fb9785eac73886fe13870.tar.gz
gentoo-a02e006eef3391f5f59fb9785eac73886fe13870.tar.bz2
gentoo-a02e006eef3391f5f59fb9785eac73886fe13870.zip
x11-plugins/wmfsm: restore stable ebuild, bug #558860
This partially reverts commit a9a09346
Diffstat (limited to 'x11-plugins')
-rw-r--r--x11-plugins/wmfsm/wmfsm-0.34-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-plugins/wmfsm/wmfsm-0.34-r1.ebuild b/x11-plugins/wmfsm/wmfsm-0.34-r1.ebuild
new file mode 100644
index 000000000000..92b62b9b7799
--- /dev/null
+++ b/x11-plugins/wmfsm/wmfsm-0.34-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+IUSE=""
+DESCRIPTION="dockapp for monitoring filesystem usage"
+HOMEPAGE="http://dockapps.windowmaker.org/file.php/id/100"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc sparc x86"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXt
+ x11-libs/libXpm"
+DEPEND="${RDEPEND}
+ x11-proto/xproto
+ x11-proto/xextproto"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"/wmfsm
+ epatch "${FILESDIR}"/${P}.linux-fs.patch
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog
+}