summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2018-05-02 18:51:59 +0200
committerPacho Ramos <pacho@gentoo.org>2018-05-02 21:27:26 +0200
commit87a18ea04ec82d97ec45cd3535da68e0b77ab2a7 (patch)
treeef33dc5db705e451887d65b2bf85e1d95f053112 /x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-18.04.1.ebuild
parentmedia-plugins/kipi-plugins: Remove 5.7.0 (diff)
downloadgentoo-87a18ea04ec82d97ec45cd3535da68e0b77ab2a7.tar.gz
gentoo-87a18ea04ec82d97ec45cd3535da68e0b77ab2a7.tar.bz2
gentoo-87a18ea04ec82d97ec45cd3535da68e0b77ab2a7.zip
x11-themes/ubuntu-wallpapers: Version bump (stable as they are only wallpapers)
Package-Manager: Portage-2.3.31, Repoman-2.3.9 RepoMan-Options: --force
Diffstat (limited to 'x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-18.04.1.ebuild')
-rw-r--r--x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-18.04.1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-18.04.1.ebuild b/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-18.04.1.ebuild
new file mode 100644
index 000000000000..9ff5a144f20e
--- /dev/null
+++ b/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-18.04.1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Ubuntu wallpapers"
+HOMEPAGE="https://launchpad.net/ubuntu/+source/ubuntu-wallpapers"
+MY_P="${PN}_${PV}"
+SRC_URI="mirror://ubuntu/pool/main/u/${PN}/${MY_P}.orig.tar.gz"
+LICENSE="CC-BY-SA-3.0"
+KEYWORDS="amd64 arm x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+
+S="${WORKDIR}/${MY_P/_/-}"
+
+SLOT="0"
+
+src_compile() { :; }
+src_test() { :; }
+
+src_install() {
+ insinto /usr/share/backgrounds
+ doins *.jpg *.png
+
+ insinto /usr/share/backgrounds/contest
+ doins contest/*.xml
+
+ for i in *.xml.in; do
+ insinto /usr/share/gnome-background-properties
+ newins ${i} ${i/.in/}
+ done
+
+ einstalldocs
+}