summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pip/pip-21.1.2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pip/pip-21.1.2.ebuild b/dev-python/pip/pip-21.1.2.ebuild
index 15cfd6a1fe10..7ca3bf655d51 100644
--- a/dev-python/pip/pip-21.1.2.ebuild
+++ b/dev-python/pip/pip-21.1.2.ebuild
@@ -38,16 +38,16 @@ RDEPEND="
BDEPEND="
${RDEPEND}
test? (
- dev-python/cryptography[${PYTHON_USEDEP}]
- dev-python/freezegun[${PYTHON_USEDEP}]
- dev-python/pretend[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/scripttest[${PYTHON_USEDEP}]
$(python_gen_cond_dep '
+ dev-python/cryptography[${PYTHON_USEDEP}]
+ dev-python/freezegun[${PYTHON_USEDEP}]
+ dev-python/pretend[${PYTHON_USEDEP}]
+ dev-python/pytest[${PYTHON_USEDEP}]
+ dev-python/scripttest[${PYTHON_USEDEP}]
<dev-python/virtualenv-20[${PYTHON_USEDEP}]
+ dev-python/werkzeug[${PYTHON_USEDEP}]
+ dev-python/wheel[${PYTHON_USEDEP}]
' python3_{7..9})
- dev-python/werkzeug[${PYTHON_USEDEP}]
- dev-python/wheel[${PYTHON_USEDEP}]
)
"