summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lang/php/php-5.6.15.ebuild6
-rw-r--r--dev-lang/php/php-7.0.0_rc5.ebuild6
2 files changed, 4 insertions, 8 deletions
diff --git a/dev-lang/php/php-5.6.15.ebuild b/dev-lang/php/php-5.6.15.ebuild
index dd6915cc5b3b..3f663ec5d28c 100644
--- a/dev-lang/php/php-5.6.15.ebuild
+++ b/dev-lang/php/php-5.6.15.ebuild
@@ -468,10 +468,8 @@ src_configure() {
$(use_with iodbc iodbc ${EPREFIX}/usr)"
# Oracle support
- if use oci8-instant-client ; then
- my_conf+="
- $(use_with oci8-instant-client oci8)"
- fi
+ my_conf+="
+ $(use_with oci8-instant-client oci8)"
# PDO support
if use pdo ; then
diff --git a/dev-lang/php/php-7.0.0_rc5.ebuild b/dev-lang/php/php-7.0.0_rc5.ebuild
index f0e475acbe94..8043ddf17b06 100644
--- a/dev-lang/php/php-7.0.0_rc5.ebuild
+++ b/dev-lang/php/php-7.0.0_rc5.ebuild
@@ -445,10 +445,8 @@ src_configure() {
$(use_with iodbc iodbc ${EPREFIX}/usr)"
# Oracle support
- if use oci8-instant-client ; then
- my_conf+="
- $(use_with oci8-instant-client oci8)"
- fi
+ my_conf+="
+ $(use_with oci8-instant-client oci8)"
# PDO support
if use pdo ; then