summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-gfx/fbida/fbida-2.13-r1.ebuild (renamed from media-gfx/fbida/fbida-2.13.ebuild)6
-rw-r--r--media-gfx/fbida/fbida-9999.ebuild8
2 files changed, 7 insertions, 7 deletions
diff --git a/media-gfx/fbida/fbida-2.13.ebuild b/media-gfx/fbida/fbida-2.13-r1.ebuild
index 65b359ffcca7..b3534f6df821 100644
--- a/media-gfx/fbida/fbida-2.13.ebuild
+++ b/media-gfx/fbida/fbida-2.13-r1.ebuild
@@ -100,7 +100,7 @@ src_compile() {
src_install() {
emake \
- DESTDIR="${D}" \
+ DESTDIR="${ED}" \
STRIP="" \
prefix=/usr \
install
@@ -109,8 +109,8 @@ src_install() {
if use fbcon && ! use ghostscript; then
rm \
- "${D}"/usr/bin/fbgs \
- "${D}"/usr/share/man/man1/fbgs.1 \
+ "${ED}"/usr/bin/fbgs \
+ "${ED}"/usr/share/man/man1/fbgs.1 \
|| die
fi
diff --git a/media-gfx/fbida/fbida-9999.ebuild b/media-gfx/fbida/fbida-9999.ebuild
index ca17f9007f5c..dc27ba67de8a 100644
--- a/media-gfx/fbida/fbida-9999.ebuild
+++ b/media-gfx/fbida/fbida-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -113,7 +113,7 @@ src_compile() {
src_install() {
emake \
- DESTDIR="${D}" \
+ DESTDIR="${ED}" \
STRIP="" \
prefix=/usr \
install
@@ -122,8 +122,8 @@ src_install() {
if use fbcon && ! use ghostscript; then
rm \
- "${D}"/usr/bin/fbgs \
- "${D}"/usr/share/man/man1/fbgs.1 \
+ "${ED}"/usr/bin/fbgs \
+ "${ED}"/usr/share/man/man1/fbgs.1 \
|| die
fi