summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ros-meta/bond_core/Manifest1
-rw-r--r--ros-meta/bond_core/bond_core-1.8.5.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/bond_core/Manifest b/ros-meta/bond_core/Manifest
index 6a3fadf49b59..1700e47a258f 100644
--- a/ros-meta/bond_core/Manifest
+++ b/ros-meta/bond_core/Manifest
@@ -1,2 +1,3 @@
DIST bond_core-1.8.2.tar.gz 32541 BLAKE2B d2c3000dcd92399f8349f9fbcffbfb432f6f98128365296071ce478c41e9754def757ab26cc89a7e00a0c503ae037792cf494ab53a315fe95de9a56803b2d1ab SHA512 6cb0d5f7af42d1e558772a06ec62a8f31ec8716c72c4d04927301b222de0a67df246e288e777d2ebc9c78000d3bd0c4efe494ea184beb3c906343e83e443c844
DIST bond_core-1.8.3.tar.gz 32831 BLAKE2B d0c71488436340eff92930006d995ecdd0e98248606b3a6588b36a057584ccc325f751cc170443d21212138bfca2d34c47bd88d4a8a0b719cce81de7bab3218f SHA512 9f9bb71b431199582a36da6ec53806f25fd28fcdfe42e34d60a759f07de98ec86e3f156bc95dc218f3c517e66be426fc30510e111ade9459dfefd74a9555943a
+DIST bond_core-1.8.5.tar.gz 33713 BLAKE2B c18d77ac0d8ccf717dc5eba28ae560d4ce07aa7e4b077be5c38f46bccfe5b9fc218f47b72a553605e6c25d2b79e15decfceab5ce8ad8b211c6b1a91ab05cf7ba SHA512 544c0abc2e77debc984fdf6941b8f44b2a77b37ee50b4fd27418a296e8c489f445285358e32cc723d47a75bf0e289c9d49133a096efdbed26a0a058f3ea06609
diff --git a/ros-meta/bond_core/bond_core-1.8.5.ebuild b/ros-meta/bond_core/bond_core-1.8.5.ebuild
new file mode 100644
index 000000000000..8780676f70c5
--- /dev/null
+++ b/ros-meta/bond_core/bond_core-1.8.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/bond_core"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="A bond allows two processes, A and B, to know when the other has terminated"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/bond
+ dev-ros/bondcpp
+ dev-ros/bondpy
+ dev-ros/smclib
+ dev-ros/test_bond
+"
+DEPEND="${RDEPEND}"