summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/google-api-core/Manifest2
-rw-r--r--dev-python/google-api-core/google-api-core-1.26.0.ebuild43
-rw-r--r--dev-python/google-api-core/google-api-core-1.26.1.ebuild43
-rw-r--r--dev-python/google-api-core/google-api-core-1.26.2.ebuild44
4 files changed, 0 insertions, 132 deletions
diff --git a/dev-python/google-api-core/Manifest b/dev-python/google-api-core/Manifest
index ed9b55794238..ed78cdf9a666 100644
--- a/dev-python/google-api-core/Manifest
+++ b/dev-python/google-api-core/Manifest
@@ -1,4 +1,2 @@
-DIST google-api-core-1.26.0.tar.gz 132817 BLAKE2B f077e5f7a50de69ef3707d3e9a54f3b4948c458ee1eda058778fda618b202e7fd5fb7a116b9b153bf77bdbda858a91616e2f201d2aac45d8654a44001f52c71f SHA512 2e35f231936d06a6c05dbc4930da881e17c53d10224ed394d7deec9fcc45647ccb3dc72316912c31300bc5d3776467d6aab160660695c9919f28fdf73bfd2ffe
DIST google-api-core-1.26.1.tar.gz 132880 BLAKE2B f1872c1240b0b40385fce0496c676c2408501600710ec51cdcbfa8c5f0f15858ef62860f33022bd9ceaffbca25ec83cc1879b7ec7c3a3b119e5e3cc4ac043a0f SHA512 138bd10895006885761f34932bf8f4b0776c2f3a2c2038d97d1837d961088b4a19cbd84321a493b81cad4727374949e87c59b7f649507a7cb356e6457a94cb1f
-DIST google-api-core-1.26.2.tar.gz 133082 BLAKE2B ea574b5ef08406c2452b6e9b5acf055f675bb1a0b966d7adc83c830f761d2ac5fe53d2ea6fa6d47e75b1fa1dcbf144836f4865b7f1ab0688aee20d54df214b01 SHA512 da58f871cbe95d5dc040a50da192750afee9804145aa0fba07434d085f799bf8c18ac29fd1c733ffe76c9109be7e76323b0c307d48d74fcd0d73e51e5120ccce
DIST google-api-core-1.26.3.tar.gz 133409 BLAKE2B ca3c63769f87cc79483d5ac52646cb044fa21e4f702a945994aeffad71b5be6bd1105e7aa3ec489c943d8adb1148f1c5eb868d64d71f0bcc4a6084ff470acf05 SHA512 8a7753ee30f6f3bb78265b083d8fb80a48021ab32c849ddadaf969263e5a63bfaeb3010b584440d5c5f1c4e0dcd4e8fcd4df16321ccb03d3c0932e19502bbe4c
diff --git a/dev-python/google-api-core/google-api-core-1.26.0.ebuild b/dev-python/google-api-core/google-api-core-1.26.0.ebuild
deleted file mode 100644
index 5da7f339137a..000000000000
--- a/dev-python/google-api-core/google-api-core-1.26.0.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 2020-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-inherit distutils-r1
-
-DESCRIPTION="Core Library for Google Client Libraries"
-HOMEPAGE="https://github.com/googleapis/python-api-core
- https://googleapis.dev/python/google-api-core/latest"
-SRC_URI="https://github.com/googleapis/${PN//google/python}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${P//google/python}"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm ~arm64 x86"
-
-RDEPEND="
- dev-python/namespace-google[${PYTHON_USEDEP}]
- dev-python/protobuf-python[${PYTHON_USEDEP}]
- dev-python/googleapis-common-protos[${PYTHON_USEDEP}]
- >=dev-python/google-auth-1.21.0[${PYTHON_USEDEP}]
- >=dev-python/requests-2.18.0[${PYTHON_USEDEP}]
- <dev-python/requests-3[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- dev-python/grpcio[${PYTHON_USEDEP}]
- dev-python/rsa[${PYTHON_USEDEP}]
- dev-python/pytest-asyncio[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests --install pytest
-
-python_install_all() {
- distutils-r1_python_install_all
- find "${D}" -name '*.pth' -delete || die
-}
diff --git a/dev-python/google-api-core/google-api-core-1.26.1.ebuild b/dev-python/google-api-core/google-api-core-1.26.1.ebuild
deleted file mode 100644
index 452b0c651760..000000000000
--- a/dev-python/google-api-core/google-api-core-1.26.1.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 2020-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-inherit distutils-r1
-
-DESCRIPTION="Core Library for Google Client Libraries"
-HOMEPAGE="https://github.com/googleapis/python-api-core
- https://googleapis.dev/python/google-api-core/latest"
-SRC_URI="https://github.com/googleapis/${PN//google/python}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${P//google/python}"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~x86"
-
-RDEPEND="
- dev-python/namespace-google[${PYTHON_USEDEP}]
- dev-python/protobuf-python[${PYTHON_USEDEP}]
- dev-python/googleapis-common-protos[${PYTHON_USEDEP}]
- >=dev-python/google-auth-1.21.0[${PYTHON_USEDEP}]
- >=dev-python/requests-2.18.0[${PYTHON_USEDEP}]
- <dev-python/requests-3[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- dev-python/grpcio[${PYTHON_USEDEP}]
- dev-python/rsa[${PYTHON_USEDEP}]
- dev-python/pytest-asyncio[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests --install pytest
-
-python_install_all() {
- distutils-r1_python_install_all
- find "${D}" -name '*.pth' -delete || die
-}
diff --git a/dev-python/google-api-core/google-api-core-1.26.2.ebuild b/dev-python/google-api-core/google-api-core-1.26.2.ebuild
deleted file mode 100644
index af52a0d1189f..000000000000
--- a/dev-python/google-api-core/google-api-core-1.26.2.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 2020-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-inherit distutils-r1
-
-DESCRIPTION="Core Library for Google Client Libraries"
-HOMEPAGE="https://github.com/googleapis/python-api-core
- https://googleapis.dev/python/google-api-core/latest"
-SRC_URI="https://github.com/googleapis/${PN//google/python}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${P//google/python}"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~x86"
-
-RDEPEND="
- dev-python/namespace-google[${PYTHON_USEDEP}]
- dev-python/protobuf-python[${PYTHON_USEDEP}]
- dev-python/googleapis-common-protos[${PYTHON_USEDEP}]
- >=dev-python/google-auth-1.21.0[${PYTHON_USEDEP}]
- >=dev-python/requests-2.18.0[${PYTHON_USEDEP}]
- <dev-python/requests-3[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
- dev-python/packaging[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- dev-python/grpcio[${PYTHON_USEDEP}]
- dev-python/rsa[${PYTHON_USEDEP}]
- dev-python/pytest-asyncio[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests --install pytest
-
-python_install_all() {
- distutils-r1_python_install_all
- find "${D}" -name '*.pth' -delete || die
-}