summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/git/git-2.35.1.ebuild3
-rw-r--r--dev-vcs/git/git-2.35.3.ebuild3
-rw-r--r--dev-vcs/git/git-2.36.0.ebuild3
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild3
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild3
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild3
-rw-r--r--dev-vcs/git/git-9999.ebuild3
7 files changed, 14 insertions, 7 deletions
diff --git a/dev-vcs/git/git-2.35.1.ebuild b/dev-vcs/git/git-2.35.1.ebuild
index 7460fffd2d2b..d8116b2ab251 100644
--- a/dev-vcs/git/git-2.35.1.ebuild
+++ b/dev-vcs/git/git-2.35.1.ebuild
@@ -51,7 +51,7 @@ fi
LICENSE="GPL-2"
SLOT="0"
-IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 subversion tk +threads +webdav xinetd cvs test"
+IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 selinux subversion tk +threads +webdav xinetd cvs test"
# Common to both DEPEND and RDEPEND
DEPEND="
@@ -99,6 +99,7 @@ RDEPEND="${DEPEND}
)
)
perforce? ( ${PYTHON_DEPS} )
+ selinux? ( sec-policy/selinux-git )
"
# This is how info docs are created with Git:
diff --git a/dev-vcs/git/git-2.35.3.ebuild b/dev-vcs/git/git-2.35.3.ebuild
index 075208f7ce0d..68797bbf49b8 100644
--- a/dev-vcs/git/git-2.35.3.ebuild
+++ b/dev-vcs/git/git-2.35.3.ebuild
@@ -51,7 +51,7 @@ fi
LICENSE="GPL-2"
SLOT="0"
-IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 subversion tk +threads +webdav xinetd cvs test"
+IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 selinux subversion tk +threads +webdav xinetd cvs test"
# Common to both DEPEND and RDEPEND
DEPEND="
@@ -99,6 +99,7 @@ RDEPEND="${DEPEND}
)
)
perforce? ( ${PYTHON_DEPS} )
+ selinux? ( sec-policy/selinux-git )
"
# This is how info docs are created with Git:
diff --git a/dev-vcs/git/git-2.36.0.ebuild b/dev-vcs/git/git-2.36.0.ebuild
index 075208f7ce0d..68797bbf49b8 100644
--- a/dev-vcs/git/git-2.36.0.ebuild
+++ b/dev-vcs/git/git-2.36.0.ebuild
@@ -51,7 +51,7 @@ fi
LICENSE="GPL-2"
SLOT="0"
-IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 subversion tk +threads +webdav xinetd cvs test"
+IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 selinux subversion tk +threads +webdav xinetd cvs test"
# Common to both DEPEND and RDEPEND
DEPEND="
@@ -99,6 +99,7 @@ RDEPEND="${DEPEND}
)
)
perforce? ( ${PYTHON_DEPS} )
+ selinux? ( sec-policy/selinux-git )
"
# This is how info docs are created with Git:
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index 075208f7ce0d..68797bbf49b8 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -51,7 +51,7 @@ fi
LICENSE="GPL-2"
SLOT="0"
-IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 subversion tk +threads +webdav xinetd cvs test"
+IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 selinux subversion tk +threads +webdav xinetd cvs test"
# Common to both DEPEND and RDEPEND
DEPEND="
@@ -99,6 +99,7 @@ RDEPEND="${DEPEND}
)
)
perforce? ( ${PYTHON_DEPS} )
+ selinux? ( sec-policy/selinux-git )
"
# This is how info docs are created with Git:
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index 075208f7ce0d..68797bbf49b8 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -51,7 +51,7 @@ fi
LICENSE="GPL-2"
SLOT="0"
-IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 subversion tk +threads +webdav xinetd cvs test"
+IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 selinux subversion tk +threads +webdav xinetd cvs test"
# Common to both DEPEND and RDEPEND
DEPEND="
@@ -99,6 +99,7 @@ RDEPEND="${DEPEND}
)
)
perforce? ( ${PYTHON_DEPS} )
+ selinux? ( sec-policy/selinux-git )
"
# This is how info docs are created with Git:
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index 075208f7ce0d..68797bbf49b8 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -51,7 +51,7 @@ fi
LICENSE="GPL-2"
SLOT="0"
-IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 subversion tk +threads +webdav xinetd cvs test"
+IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 selinux subversion tk +threads +webdav xinetd cvs test"
# Common to both DEPEND and RDEPEND
DEPEND="
@@ -99,6 +99,7 @@ RDEPEND="${DEPEND}
)
)
perforce? ( ${PYTHON_DEPS} )
+ selinux? ( sec-policy/selinux-git )
"
# This is how info docs are created with Git:
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index 075208f7ce0d..68797bbf49b8 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -51,7 +51,7 @@ fi
LICENSE="GPL-2"
SLOT="0"
-IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 subversion tk +threads +webdav xinetd cvs test"
+IUSE="+blksha1 +curl cgi doc emacs gnome-keyring +gpg highlight +iconv mediawiki mediawiki-experimental +nls +pcre perforce +perl +ppcsha1 selinux subversion tk +threads +webdav xinetd cvs test"
# Common to both DEPEND and RDEPEND
DEPEND="
@@ -99,6 +99,7 @@ RDEPEND="${DEPEND}
)
)
perforce? ( ${PYTHON_DEPS} )
+ selinux? ( sec-policy/selinux-git )
"
# This is how info docs are created with Git: