summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-boot/unetbootin/unetbootin-677-r1.ebuild (renamed from sys-boot/unetbootin/unetbootin-677.ebuild)10
1 files changed, 9 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/unetbootin-677.ebuild b/sys-boot/unetbootin/unetbootin-677-r1.ebuild
index 9742705bd495..0a9a25ac4678 100644
--- a/sys-boot/unetbootin/unetbootin-677.ebuild
+++ b/sys-boot/unetbootin/unetbootin-677-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit desktop flag-o-matic qmake-utils
+inherit desktop flag-o-matic qmake-utils xdg-utils
DESCRIPTION="UNetbootin installs Linux/BSD distributions to a partition or USB drive"
HOMEPAGE="https://github.com/unetbootin/unetbootin"
@@ -101,3 +101,11 @@ src_install() {
fi
done
}
+
+pkg_postinst() {
+ xdg_icon_cache_update
+}
+
+pkg_postrm() {
+ xdg_icon_cache_update
+}