summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/root_numpy/root_numpy-4.7.3-r1.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-python/root_numpy/root_numpy-4.7.3-r1.ebuild b/dev-python/root_numpy/root_numpy-4.7.3-r1.ebuild
index c5305f468915..8333f8841970 100644
--- a/dev-python/root_numpy/root_numpy-4.7.3-r1.ebuild
+++ b/dev-python/root_numpy/root_numpy-4.7.3-r1.ebuild
@@ -36,6 +36,11 @@ python_test() {
}
python_install_all() {
- use examples && local EXAMPLES=( tutorial/. )
+ if use examples; then
+ docinto examples
+ dodoc -r tutorial/.
+ docompress -x /usr/share/doc/${PF}/examples
+ fi
+
distutils-r1_python_install_all
}