summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-p2p/go-ethereum/go-ethereum-1.10.0.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/net-p2p/go-ethereum/go-ethereum-1.10.0.ebuild b/net-p2p/go-ethereum/go-ethereum-1.10.0.ebuild
index 57b6d0ad2537..71c2a91fa695 100644
--- a/net-p2p/go-ethereum/go-ethereum-1.10.0.ebuild
+++ b/net-p2p/go-ethereum/go-ethereum-1.10.0.ebuild
@@ -706,15 +706,21 @@ src_compile() {
src_install() {
einstalldocs
+
dobin build/bin/geth
+
if use devtools; then
+ dobin build/bin/abidump
dobin build/bin/abigen
dobin build/bin/bootnode
+ dobin build/bin/checkpoint-admin
+ dobin build/bin/clef
+ dobin build/bin/devp2p
+ dobin build/bin/ethkey
dobin build/bin/evm
+ dobin build/bin/faucet
dobin build/bin/p2psim
dobin build/bin/puppeth
dobin build/bin/rlpdump
- dobin build/bin/swarm
- dobin build/bin/wnode
fi
}