summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-util/cppcheck/cppcheck-1.86.ebuild2
-rw-r--r--dev-util/cppcheck/cppcheck-1.87.ebuild2
-rw-r--r--dev-util/cppcheck/cppcheck-1.88.ebuild2
-rw-r--r--dev-util/cppcheck/cppcheck-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/cppcheck/cppcheck-1.86.ebuild b/dev-util/cppcheck/cppcheck-1.86.ebuild
index d0a3a701f5ee..03e138c82501 100644
--- a/dev-util/cppcheck/cppcheck-1.86.ebuild
+++ b/dev-util/cppcheck/cppcheck-1.86.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_6} )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1 qmake-utils toolchain-funcs
DESCRIPTION="Static analyzer of C/C++ code"
diff --git a/dev-util/cppcheck/cppcheck-1.87.ebuild b/dev-util/cppcheck/cppcheck-1.87.ebuild
index 26637d9af929..cd7a61d7ca8b 100644
--- a/dev-util/cppcheck/cppcheck-1.87.ebuild
+++ b/dev-util/cppcheck/cppcheck-1.87.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7} )
inherit distutils-r1 qmake-utils toolchain-funcs
DESCRIPTION="Static analyzer of C/C++ code"
diff --git a/dev-util/cppcheck/cppcheck-1.88.ebuild b/dev-util/cppcheck/cppcheck-1.88.ebuild
index 8c92f60d8032..2188aa6907f5 100644
--- a/dev-util/cppcheck/cppcheck-1.88.ebuild
+++ b/dev-util/cppcheck/cppcheck-1.88.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7} )
inherit distutils-r1 qmake-utils toolchain-funcs
DESCRIPTION="Static analyzer of C/C++ code"
diff --git a/dev-util/cppcheck/cppcheck-9999.ebuild b/dev-util/cppcheck/cppcheck-9999.ebuild
index 00d16748b09e..b5bb8e433e7b 100644
--- a/dev-util/cppcheck/cppcheck-9999.ebuild
+++ b/dev-util/cppcheck/cppcheck-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7} )
inherit distutils-r1 git-r3 qmake-utils toolchain-funcs
DESCRIPTION="Static analyzer of C/C++ code"