summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--virtual/pypy3/pypy3-5.10.1.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/virtual/pypy3/pypy3-5.10.1.ebuild b/virtual/pypy3/pypy3-5.10.1.ebuild
new file mode 100644
index 000000000000..44ef145f61b8
--- /dev/null
+++ b/virtual/pypy3/pypy3-5.10.1.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="A virtual for PyPy3 Python implementation"
+# pypy3 -c 'import sysconfig; print(sysconfig.get_config_var("SOABI"))'
+SLOT="0/510"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="bzip2 gdbm ncurses sqlite tk"
+
+RDEPEND="
+ || (
+ >=dev-python/pypy3-${PV}:${SLOT}[bzip2?,gdbm(-)?,ncurses?,sqlite?,tk?]
+ >=dev-python/pypy3-bin-${PV}:${SLOT}[gdbm(-)?,sqlite?,tk?]
+ )"