summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/git-deps/git-deps-9999.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/dev-vcs/git-deps/git-deps-9999.ebuild b/dev-vcs/git-deps/git-deps-9999.ebuild
index d8c27befa8b5..30589529d240 100644
--- a/dev-vcs/git-deps/git-deps-9999.ebuild
+++ b/dev-vcs/git-deps/git-deps-9999.ebuild
@@ -18,7 +18,9 @@ LICENSE="GPL-2"
SLOT="0"
RDEPEND="
+ dev-python/flask
dev-python/pygit2
+ net-libs/nodejs
${PYTHON_DEPS}
"
DEPEND="${RDEPEND}"
@@ -27,3 +29,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
src_install() {
python_foreach_impl python_newexe git-deps.py git-deps
}
+
+pkg_postinst() {
+ einfo "Please run 'npm install browserify' to use git-deps with the web UI."
+}