summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/glance_store/glance_store-1.0.1.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-python/glance_store/glance_store-1.0.1.ebuild b/dev-python/glance_store/glance_store-1.0.1.ebuild
index 57415e7d4112..c8e4cb45994b 100644
--- a/dev-python/glance_store/glance_store-1.0.1.ebuild
+++ b/dev-python/glance_store/glance_store-1.0.1.ebuild
@@ -3,6 +3,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{6,7} )
+DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
@@ -16,10 +17,7 @@ KEYWORDS="amd64 ~arm64 x86"
IUSE="cinder swift vmware"
CDEPEND=">=dev-python/pbr-1.8[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- ${CDEPEND}
-"
+DEPEND="${CDEPEND}"
RDEPEND="
${CDEPEND}
>=dev-python/oslo-config-5.2.0[${PYTHON_USEDEP}]