summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-misc/todo/todo-2.12.0-r1.ebuild (renamed from app-misc/todo/todo-2.12.0.ebuild)8
1 files changed, 5 insertions, 3 deletions
diff --git a/app-misc/todo/todo-2.12.0.ebuild b/app-misc/todo/todo-2.12.0-r1.ebuild
index d1dcad07e588..623c419ac0a7 100644
--- a/app-misc/todo/todo-2.12.0.ebuild
+++ b/app-misc/todo/todo-2.12.0-r1.ebuild
@@ -38,10 +38,7 @@ src_test() {
src_install() {
dobin "${PN}.sh"
- dosym "${PN}.sh" "/usr/bin/${PN}cli"
- dosym "${PN}.sh" "/usr/bin/${PN}txt"
newbashcomp "${PN}_completion" "${PN}.sh"
- bashcomp_alias "${PN}.sh" "${PN}cli" "${PN}txt"
einstalldocs
}
@@ -63,4 +60,9 @@ pkg_postinst() {
einfo 'You can then edit this file as you see fit.'
einfo 'Enjoy!'
einfo
+ ewarn 'The Gentoo-specific todocli and todotxt aliases have been removed.'
+ ewarn 'If you still need them, add the following lines to your ~/.bashrc:'
+ ewarn
+ ewarn 'alias todocli=todo.sh'
+ ewarn 'complete -F _todo todocli'
}