summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mate-base/mate-applets-meta/mate-applets-meta-1.22.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/mate-base/mate-applets-meta/mate-applets-meta-1.22.0.ebuild b/mate-base/mate-applets-meta/mate-applets-meta-1.22.0.ebuild
new file mode 100644
index 000000000000..e580bc128343
--- /dev/null
+++ b/mate-base/mate-applets-meta/mate-applets-meta-1.22.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+if [[ ${PV} == 9999 ]]; then
+ MATE_BRANCH=9999
+else
+ inherit eapi7-ver
+ MATE_BRANCH="$(ver_cut 1-2)"
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+DESCRIPTION="Meta package for MATE panel applets"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI=""
+
+LICENSE="metapackage"
+SLOT="0"
+IUSE="appindicator sensors"
+
+DEPEND=""
+RDEPEND="=mate-base/mate-applets-${MATE_BRANCH}*
+ appindicator? ( =mate-extra/mate-indicator-applet-${MATE_BRANCH}* )
+ sensors? ( =mate-extra/mate-sensors-applet-${MATE_BRANCH}* )
+"