summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-util/pkgcheck/pkgcheck-0.7.1.ebuild4
-rw-r--r--dev-util/pkgcheck/pkgcheck-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/pkgcheck/pkgcheck-0.7.1.ebuild b/dev-util/pkgcheck/pkgcheck-0.7.1.ebuild
index b812a50541dc..85632f39aa0f 100644
--- a/dev-util/pkgcheck/pkgcheck-0.7.1.ebuild
+++ b/dev-util/pkgcheck/pkgcheck-0.7.1.ebuild
@@ -50,8 +50,8 @@ DEPEND="${RDEPEND}
python_check_deps() {
if use doc; then
- has_version "dev-python/setuptools[${PYTHON_USEDEP}]"
- has_version "dev-python/docutils[${PYTHON_USEDEP}]"
+ has_version "dev-python/setuptools[${PYTHON_USEDEP}]" &&
+ has_version "dev-python/docutils[${PYTHON_USEDEP}]" &&
has_version "dev-python/sphinx[${PYTHON_USEDEP}]"
fi
}
diff --git a/dev-util/pkgcheck/pkgcheck-9999.ebuild b/dev-util/pkgcheck/pkgcheck-9999.ebuild
index b812a50541dc..85632f39aa0f 100644
--- a/dev-util/pkgcheck/pkgcheck-9999.ebuild
+++ b/dev-util/pkgcheck/pkgcheck-9999.ebuild
@@ -50,8 +50,8 @@ DEPEND="${RDEPEND}
python_check_deps() {
if use doc; then
- has_version "dev-python/setuptools[${PYTHON_USEDEP}]"
- has_version "dev-python/docutils[${PYTHON_USEDEP}]"
+ has_version "dev-python/setuptools[${PYTHON_USEDEP}]" &&
+ has_version "dev-python/docutils[${PYTHON_USEDEP}]" &&
has_version "dev-python/sphinx[${PYTHON_USEDEP}]"
fi
}