summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-fabric/libcxgb4/libcxgb4-1.3.2.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/sys-fabric/libcxgb4/libcxgb4-1.3.2.ebuild b/sys-fabric/libcxgb4/libcxgb4-1.3.2.ebuild
index 532a8f553747..ff8ef23cbd6b 100644
--- a/sys-fabric/libcxgb4/libcxgb4-1.3.2.ebuild
+++ b/sys-fabric/libcxgb4/libcxgb4-1.3.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -17,3 +17,12 @@ IUSE=""
DEPEND="sys-fabric/libibverbs:${SLOT}"
RDEPEND="${DEPEND}"
block_other_ofed_versions
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}