summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-vim/bufexplorer/Manifest1
-rw-r--r--app-vim/bufexplorer/bufexplorer-7.4.19.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/bufexplorer/Manifest b/app-vim/bufexplorer/Manifest
index 6cb7fdbaaffe..ee865a8e1c79 100644
--- a/app-vim/bufexplorer/Manifest
+++ b/app-vim/bufexplorer/Manifest
@@ -1 +1,2 @@
DIST bufexplorer-7.4.18.tar.gz 25117 SHA256 6cf21e3d36d8832cca9c53bbd44021aba437d0cebef5cf95576ade79750d8280 SHA512 420e3d352bb31a80311c3ab8ad62f7a6530fdcf78eb0bc45717e075f81a3d1a42fef18d756c129d2c25e8d5f7d8e1161affae905cfa7d8b0d1d3c9245c9f1bea WHIRLPOOL 798e5c61c0eafaeec73729dccfd9be38637174d32b958fa729893785d946b31cc9c593f2bd86d9a24b5d18e06850ffe5b5803cb0328396cf7bb5d46250ddfa74
+DIST bufexplorer-7.4.19.tar.gz 25679 SHA256 27840064ae649b00ebb2300fd91aab9c9068b13d97c17ce88fd86d977286c962 SHA512 d38bcb52a50cfcf6d0b66ca6f1290a6be53d5cee98b3d2d7a93e01b5ef904af53c6cc8256e667bdeeb23a58344f5d69838bb7b5d71d225a83d1e173b99344888 WHIRLPOOL 575c39a1985b466909bd1f281993eca38185964a2da921b4a2253cd56caccdd112c69bbebbefcc75526bdd656510e9416bc88bb68d47bc70587d503954322745
diff --git a/app-vim/bufexplorer/bufexplorer-7.4.19.ebuild b/app-vim/bufexplorer/bufexplorer-7.4.19.ebuild
new file mode 100644
index 000000000000..320b746f4db7
--- /dev/null
+++ b/app-vim/bufexplorer/bufexplorer-7.4.19.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: easily browse vim buffers"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=42 https://github.com/jlanzarotta/bufexplorer"
+SRC_URI="https://github.com/jlanzarotta/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ default
+ rm LICENSE README.md || die
+}