summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/scdoc/scdoc-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/scdoc/scdoc-9999.ebuild b/app-text/scdoc/scdoc-9999.ebuild
index 15ecbe1b112a..d162fe258aaf 100644
--- a/app-text/scdoc/scdoc-9999.ebuild
+++ b/app-text/scdoc/scdoc-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -40,5 +40,5 @@ src_compile() {
src_install() {
emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" HOST_SCDOC="${MY_HS}" \
- PCDIR="${ED}/usr/$(get_libdir)/pkgconfig" install
+ PCDIR="${EPREFIX}/usr/$(get_libdir)/pkgconfig" install
}