summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/thor/thor-0.20.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/thor/thor-0.20.3.ebuild b/dev-ruby/thor/thor-0.20.3.ebuild
index 8f4a9e1875a4..c9e69babb1d5 100644
--- a/dev-ruby/thor/thor-0.20.3.ebuild
+++ b/dev-ruby/thor/thor-0.20.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-USE_RUBY="ruby23 ruby24 ruby25 ruby26"
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
@@ -48,7 +48,7 @@ all_ruby_prepare() {
each_ruby_test() {
case ${RUBY} in
- *ruby26)
+ *ruby27)
einfo "Skipping tests due to circular dependencies"
;;
*)