summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-db/mariadb/mariadb-10.2.16.ebuild6
-rw-r--r--dev-db/mariadb/mariadb-10.3.8.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/dev-db/mariadb/mariadb-10.2.16.ebuild b/dev-db/mariadb/mariadb-10.2.16.ebuild
index d4065893621d..6e8b31cdccb1 100644
--- a/dev-db/mariadb/mariadb-10.2.16.ebuild
+++ b/dev-db/mariadb/mariadb-10.2.16.ebuild
@@ -24,7 +24,7 @@ if [[ "${MY_EXTRAS_VER}" != "live" && "${MY_EXTRAS_VER}" != "none" ]]; then
https://dev.gentoo.org/~jmbsvicetto/distfiles/mysql-extras-${MY_EXTRAS_VER}.tar.bz2"
fi
-HOMEPAGE="http://mariadb.org/"
+HOMEPAGE="https://mariadb.org/"
DESCRIPTION="An enhanced, drop-in replacement for MySQL"
LICENSE="GPL-2 LGPL-2.1+"
SLOT="0/${SUBSLOT:-0}"
@@ -904,7 +904,7 @@ pkg_config() {
local sqltmp="$(emktemp)"
# Fix bug 446200. Don't reference host my.cnf, needs to come first,
- # see http://bugs.mysql.com/bug.php?id=31312
+ # see https://bugs.mysql.com/bug.php?id=31312
use prefix && options="${options} '--defaults-file=${MY_SYSCONFDIR}/my.cnf'"
# Figure out which options we need to disable to do the setup
@@ -933,7 +933,7 @@ pkg_config() {
pushd "${TMPDIR}" &>/dev/null || die
# Filling timezones, see
- # http://dev.mysql.com/doc/mysql/en/time-zone-support.html
+ # https://dev.mysql.com/doc/mysql/en/time-zone-support.html
"${EROOT}/usr/bin/mysql_tzinfo_to_sql" "${EROOT}/usr/share/zoneinfo" > "${sqltmp}" 2>/dev/null
local cmd=( "${EROOT}usr/share/mariadb/scripts/mysql_install_db" )
diff --git a/dev-db/mariadb/mariadb-10.3.8.ebuild b/dev-db/mariadb/mariadb-10.3.8.ebuild
index b1c9bd25b6db..2f13d5760854 100644
--- a/dev-db/mariadb/mariadb-10.3.8.ebuild
+++ b/dev-db/mariadb/mariadb-10.3.8.ebuild
@@ -24,7 +24,7 @@ if [[ "${MY_EXTRAS_VER}" != "live" && "${MY_EXTRAS_VER}" != "none" ]]; then
https://dev.gentoo.org/~jmbsvicetto/distfiles/mysql-extras-${MY_EXTRAS_VER}.tar.bz2"
fi
-HOMEPAGE="http://mariadb.org/"
+HOMEPAGE="https://mariadb.org/"
DESCRIPTION="An enhanced, drop-in replacement for MySQL"
LICENSE="GPL-2 LGPL-2.1+"
SLOT="0/${SUBSLOT:-0}"
@@ -853,7 +853,7 @@ pkg_config() {
local sqltmp="$(emktemp)"
# Fix bug 446200. Don't reference host my.cnf, needs to come first,
- # see http://bugs.mysql.com/bug.php?id=31312
+ # see https://bugs.mysql.com/bug.php?id=31312
use prefix && options="${options} '--defaults-file=${MY_SYSCONFDIR}/my.cnf'"
# Figure out which options we need to disable to do the setup
@@ -882,7 +882,7 @@ pkg_config() {
pushd "${TMPDIR}" &>/dev/null || die
# Filling timezones, see
- # http://dev.mysql.com/doc/mysql/en/time-zone-support.html
+ # https://dev.mysql.com/doc/mysql/en/time-zone-support.html
"${EROOT}/usr/bin/mysql_tzinfo_to_sql" "${EROOT}/usr/share/zoneinfo" > "${sqltmp}" 2>/dev/null
local cmd=( "${EROOT}usr/share/mariadb/scripts/mysql_install_db" )