summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-util/qdevicemonitor/qdevicemonitor-1.0.1-r2.ebuild8
-rw-r--r--dev-util/qdevicemonitor/qdevicemonitor-9999.ebuild12
2 files changed, 10 insertions, 10 deletions
diff --git a/dev-util/qdevicemonitor/qdevicemonitor-1.0.1-r2.ebuild b/dev-util/qdevicemonitor/qdevicemonitor-1.0.1-r2.ebuild
index 9debed761814..0dbd37d4f29c 100644
--- a/dev-util/qdevicemonitor/qdevicemonitor-1.0.1-r2.ebuild
+++ b/dev-util/qdevicemonitor/qdevicemonitor-1.0.1-r2.ebuild
@@ -1,14 +1,14 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
+EAPI=7
inherit desktop qmake-utils
DESCRIPTION="Crossplatform log viewer for Android, iOS and text files"
HOMEPAGE="https://github.com/alopatindev/qdevicemonitor"
-if [[ ${PV} == "9999" ]] ; then
+if [[ ${PV} == *9999* ]] ; then
inherit git-r3
EGIT_REPO_URI="https://github.com/alopatindev/${PN}"
else
@@ -21,10 +21,10 @@ SLOT="0"
IUSE=""
RDEPEND="
+ app-pda/usbmuxd
dev-qt/qtcore:5
dev-qt/qtgui:5
- dev-util/android-tools
- app-pda/usbmuxd"
+ dev-util/android-tools"
DEPEND="${RDEPEND}"
PATCHES=(
diff --git a/dev-util/qdevicemonitor/qdevicemonitor-9999.ebuild b/dev-util/qdevicemonitor/qdevicemonitor-9999.ebuild
index c055bb2fca97..0dd22c27ff48 100644
--- a/dev-util/qdevicemonitor/qdevicemonitor-9999.ebuild
+++ b/dev-util/qdevicemonitor/qdevicemonitor-9999.ebuild
@@ -1,14 +1,14 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
+EAPI=7
-inherit eutils qmake-utils
+inherit desktop qmake-utils
DESCRIPTION="Crossplatform log viewer for Android, iOS and text files"
HOMEPAGE="https://github.com/alopatindev/qdevicemonitor"
-if [[ ${PV} == "9999" ]] ; then
+if [[ ${PV} == *9999* ]] ; then
inherit git-r3
EGIT_REPO_URI="https://github.com/alopatindev/${PN}"
else
@@ -21,10 +21,10 @@ SLOT="0"
IUSE=""
RDEPEND="
+ app-pda/usbmuxd
dev-qt/qtcore:5
dev-qt/qtgui:5
- dev-util/android-tools
- app-pda/usbmuxd"
+ dev-util/android-tools"
DEPEND="${RDEPEND}"
src_configure() {