summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/docker_auth/docker_auth-0-r3.ebuild')
-rw-r--r--acct-user/docker_auth/docker_auth-0-r3.ebuild12
1 files changed, 12 insertions, 0 deletions
diff --git a/acct-user/docker_auth/docker_auth-0-r3.ebuild b/acct-user/docker_auth/docker_auth-0-r3.ebuild
new file mode 100644
index 000000000000..04a36a0f6ede
--- /dev/null
+++ b/acct-user/docker_auth/docker_auth-0-r3.ebuild
@@ -0,0 +1,12 @@
+# Copyright 2020-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="User for docker_auth"
+ACCT_USER_ID=345
+ACCT_USER_GROUPS=( docker_auth )
+
+acct-user_add_deps