summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/ftp/ftp-0-r5.ebuild')
-rw-r--r--acct-user/ftp/ftp-0-r5.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/ftp/ftp-0-r5.ebuild b/acct-user/ftp/ftp-0-r5.ebuild
new file mode 100644
index 000000000000..050aadd621c6
--- /dev/null
+++ b/acct-user/ftp/ftp-0-r5.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2019-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="File Transfer Protocol (FTP) server user"
+
+ACCT_USER_GROUPS=( "ftp" )
+ACCT_USER_HOME="/var/lib/ftp"
+ACCT_USER_HOME_OWNER="root:ftp"
+ACCT_USER_ID="21"
+
+acct-user_add_deps