summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/openntpd/openntpd-0-r3.ebuild')
-rw-r--r--acct-user/openntpd/openntpd-0-r3.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/openntpd/openntpd-0-r3.ebuild b/acct-user/openntpd/openntpd-0-r3.ebuild
new file mode 100644
index 000000000000..edcb8a40ea37
--- /dev/null
+++ b/acct-user/openntpd/openntpd-0-r3.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2019-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="user for openntpd daemon"
+ACCT_USER_ID=321
+ACCT_USER_GROUPS=( openntpd )
+ACCT_USER_HOME=/var/lib/openntpd/chroot
+ACCT_USER_HOME_OWNER=root:root
+
+acct-user_add_deps