summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/ansible-lint')
-rw-r--r--app-admin/ansible-lint/Manifest5
-rw-r--r--app-admin/ansible-lint/ansible-lint-24.2.0.ebuild58
-rw-r--r--app-admin/ansible-lint/ansible-lint-24.2.2.ebuild58
-rw-r--r--app-admin/ansible-lint/ansible-lint-24.5.0.ebuild57
-rw-r--r--app-admin/ansible-lint/ansible-lint-4.0.1.ebuild37
-rw-r--r--app-admin/ansible-lint/ansible-lint-4.1.0.ebuild39
-rw-r--r--app-admin/ansible-lint/files/ansible-lint-4.1.0-specifierset-split-setuptools.patch175
-rw-r--r--app-admin/ansible-lint/metadata.xml10
8 files changed, 181 insertions, 258 deletions
diff --git a/app-admin/ansible-lint/Manifest b/app-admin/ansible-lint/Manifest
index eddd28d3cda3..793cf95128c8 100644
--- a/app-admin/ansible-lint/Manifest
+++ b/app-admin/ansible-lint/Manifest
@@ -1,2 +1,3 @@
-DIST ansible-lint-4.0.1.tar.gz 2909257 BLAKE2B c030b6fc58eaeeec42e40dd5bc46e5181916433b905bfc4a82382bf6bba8536d2639172aab0e2928ce1dd5489f322e19ab1c0ea5abb637562616addb9733e81a SHA512 a2f3bd44287a2c72f79c5fbb4c02446484cf764d386d403694325bce172e2b195dd4812e0f89e5f4e1930db124e2b383e4f067bed5d4858c354c0ae0b3fb03e4
-DIST ansible-lint-4.1.0.tar.gz 2911091 BLAKE2B b6e414dbdeebcc1cae900736829abf2db0930e5e05ae7c2bbd6d30a89b6ac28485ddfb63528bdc3baae6ef97ae7536507632d43b16f9a16dd86887d781940aeb SHA512 c1d07093d68bf5f43c20c3a999adf26d23ba587d5008a35069dcbab514b208737f5d0ecaf032e43d313233ea06193db81b349d5fb62f3ac684af9e51d8bc6e08
+DIST ansible-lint-24.2.0.tar.gz 513719 BLAKE2B 54e05acf982cf13cb2142a10bf04250171f07936df14933525dfae68b312a0d92ceb30867603dc7ce686206b7de010f6ca4eb9ab532ca000fc3c15c77c354c81 SHA512 3276d28c7b85a6087a0142cc56442efddf9ff3e81155455c74686015a2ab45ece64847b0243373ad01145e67599d8449866c122efe8ae404cd819011e41c5235
+DIST ansible-lint-24.2.2.tar.gz 515822 BLAKE2B e9d8e689dfe4e4efbd4dad44ff3567f50412400ed979f2d60150f09f17c5f63f2441f25a33ecdf0112024ced07e62ac16b8a2dbc1c01d62855ec785fc75d1b9a SHA512 3de6b14e4b64ba577abcb67920a45dbf45fedb84e21091cd6a29e3c52a7a91555a152ee3e265624aafbf9dddba96d04241c2598a18f2103ce2cae48706142446
+DIST ansible_lint-24.5.0.tar.gz 525539 BLAKE2B 2681da05c69299f62b9a180ff4a10ea8fa27731d5a9f3d836e67fd211c2def86a6baa38583900e9c8be1a5da0a8658aded6e83cb8f13f129f55bd18a06b2e574 SHA512 b390743bbb09c03c9b402c35644c2b2e29b9a94fce842bf42b8938f7094b145ea75275f643949383bdad694408c606c0bc3038d5ca733a39ac08ef77cc7dc459
diff --git a/app-admin/ansible-lint/ansible-lint-24.2.0.ebuild b/app-admin/ansible-lint/ansible-lint-24.2.0.ebuild
new file mode 100644
index 000000000000..1995f0728a37
--- /dev/null
+++ b/app-admin/ansible-lint/ansible-lint-24.2.0.ebuild
@@ -0,0 +1,58 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Checks ansible playbooks for practices and behaviour that can be improved"
+HOMEPAGE="https://github.com/ansible/ansible-lint"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~arm64 ~riscv"
+
+# Upstream has stated explicitly that all tests require Internet access
+PROPERTIES="test_network"
+RESTRICT="test"
+
+RDEPEND="
+ >=app-admin/ansible-core-2.12.0[${PYTHON_USEDEP}]
+ >=dev-python/ansible-compat-4.1.11[${PYTHON_USEDEP}]
+ >=dev-python/black-22.8.0[${PYTHON_USEDEP}]
+ >=dev-python/filelock-3.8.0[${PYTHON_USEDEP}]
+ >=dev-python/jsonschema-4.17.0[${PYTHON_USEDEP}]
+ >=dev-python/packaging-21.3[${PYTHON_USEDEP}]
+ >=dev-python/pathspec-0.10.3[${PYTHON_USEDEP}]
+ >=dev-python/pyyaml-5.4.1[${PYTHON_USEDEP}]
+ >=dev-python/rich-12.0.0[${PYTHON_USEDEP}]
+ >=dev-python/ruamel-yaml-0.18.5[${PYTHON_USEDEP}]
+ >=dev-python/wcmatch-8.3.2[${PYTHON_USEDEP}]
+ >=dev-util/yamllint-1.30.0[${PYTHON_USEDEP}]
+ dev-vcs/git"
+BDEPEND="
+ >=dev-python/setuptools-scm-7.0.5[${PYTHON_USEDEP}]
+ test? (
+ dev-python/mypy[${PYTHON_USEDEP}]
+ dev-python/jmespath[${PYTHON_USEDEP}]
+ dev-python/pytest-mock[${PYTHON_USEDEP}]
+ >=dev-python/pytest-plus-0.6[${PYTHON_USEDEP}]
+ >=dev-python/pytest-xdist-2.5.0[${PYTHON_USEDEP}]
+ )"
+
+# test_call_from_outside_venv doesn't play nicely with the sandbox
+# irrespective of whether Internet access is allowed or not
+EPYTEST_DESELECT=(
+ test/test_main.py::test_call_from_outside_venv
+)
+
+distutils_enable_tests pytest
+
+# Test suite fails to start without this
+python_test() {
+ epytest test
+}
diff --git a/app-admin/ansible-lint/ansible-lint-24.2.2.ebuild b/app-admin/ansible-lint/ansible-lint-24.2.2.ebuild
new file mode 100644
index 000000000000..e8e336e27738
--- /dev/null
+++ b/app-admin/ansible-lint/ansible-lint-24.2.2.ebuild
@@ -0,0 +1,58 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Checks ansible playbooks for practices and behaviour that can be improved"
+HOMEPAGE="https://github.com/ansible/ansible-lint"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~riscv"
+
+# Upstream has stated explicitly that all tests require Internet access
+PROPERTIES="test_network"
+RESTRICT="test"
+
+RDEPEND="
+ >=app-admin/ansible-core-2.12.0[${PYTHON_USEDEP}]
+ >=dev-python/ansible-compat-4.1.11[${PYTHON_USEDEP}]
+ >=dev-python/black-22.8.0[${PYTHON_USEDEP}]
+ >=dev-python/filelock-3.8.0[${PYTHON_USEDEP}]
+ >=dev-python/jsonschema-4.17.0[${PYTHON_USEDEP}]
+ >=dev-python/packaging-21.3[${PYTHON_USEDEP}]
+ >=dev-python/pathspec-0.10.3[${PYTHON_USEDEP}]
+ >=dev-python/pyyaml-5.4.1[${PYTHON_USEDEP}]
+ >=dev-python/rich-12.0.0[${PYTHON_USEDEP}]
+ >=dev-python/ruamel-yaml-0.18.5[${PYTHON_USEDEP}]
+ >=dev-python/wcmatch-8.3.2[${PYTHON_USEDEP}]
+ >=dev-util/yamllint-1.30.0[${PYTHON_USEDEP}]
+ dev-vcs/git"
+BDEPEND="
+ >=dev-python/setuptools-scm-7.0.5[${PYTHON_USEDEP}]
+ test? (
+ dev-python/mypy[${PYTHON_USEDEP}]
+ dev-python/jmespath[${PYTHON_USEDEP}]
+ dev-python/pytest-mock[${PYTHON_USEDEP}]
+ >=dev-python/pytest-plus-0.6[${PYTHON_USEDEP}]
+ >=dev-python/pytest-xdist-2.5.0[${PYTHON_USEDEP}]
+ )"
+
+# test_call_from_outside_venv doesn't play nicely with the sandbox
+# irrespective of whether Internet access is allowed or not
+EPYTEST_DESELECT=(
+ test/test_main.py::test_call_from_outside_venv
+)
+
+distutils_enable_tests pytest
+
+# Test suite fails to start without this
+python_test() {
+ epytest test
+}
diff --git a/app-admin/ansible-lint/ansible-lint-24.5.0.ebuild b/app-admin/ansible-lint/ansible-lint-24.5.0.ebuild
new file mode 100644
index 000000000000..fcaeec307b68
--- /dev/null
+++ b/app-admin/ansible-lint/ansible-lint-24.5.0.ebuild
@@ -0,0 +1,57 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Checks ansible playbooks for practices and behaviour that can be improved"
+HOMEPAGE="https://github.com/ansible/ansible-lint"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~riscv"
+
+# Upstream has stated explicitly that all tests require Internet access
+PROPERTIES="test_network"
+RESTRICT="test"
+
+RDEPEND="
+ >=app-admin/ansible-core-2.12.0[${PYTHON_USEDEP}]
+ >=dev-python/ansible-compat-4.1.11[${PYTHON_USEDEP}]
+ >=dev-python/black-22.8.0[${PYTHON_USEDEP}]
+ >=dev-python/filelock-3.8.0[${PYTHON_USEDEP}]
+ >=dev-python/jsonschema-4.17.0[${PYTHON_USEDEP}]
+ >=dev-python/packaging-21.3[${PYTHON_USEDEP}]
+ >=dev-python/pathspec-0.10.3[${PYTHON_USEDEP}]
+ >=dev-python/pyyaml-5.4.1[${PYTHON_USEDEP}]
+ >=dev-python/rich-12.0.0[${PYTHON_USEDEP}]
+ >=dev-python/ruamel-yaml-0.18.5[${PYTHON_USEDEP}]
+ >=dev-python/wcmatch-8.3.2[${PYTHON_USEDEP}]
+ >=dev-util/yamllint-1.30.0[${PYTHON_USEDEP}]
+ dev-vcs/git"
+BDEPEND="
+ >=dev-python/setuptools-scm-7.0.5[${PYTHON_USEDEP}]
+ test? (
+ dev-python/mypy[${PYTHON_USEDEP}]
+ dev-python/jmespath[${PYTHON_USEDEP}]
+ dev-python/pytest-mock[${PYTHON_USEDEP}]
+ >=dev-python/pytest-plus-0.6[${PYTHON_USEDEP}]
+ >=dev-python/pytest-xdist-2.5.0[${PYTHON_USEDEP}]
+ )"
+
+# test_call_from_outside_venv doesn't play nicely with the sandbox
+# irrespective of whether Internet access is allowed or not
+EPYTEST_DESELECT=(
+ test/test_main.py::test_call_from_outside_venv
+)
+
+distutils_enable_tests pytest
+
+# Test suite fails to start without this
+python_test() {
+ epytest test
+}
diff --git a/app-admin/ansible-lint/ansible-lint-4.0.1.ebuild b/app-admin/ansible-lint/ansible-lint-4.0.1.ebuild
deleted file mode 100644
index 9394ae41b460..000000000000
--- a/app-admin/ansible-lint/ansible-lint-4.0.1.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Checks ansible playbooks for practices and behaviour that can be improved"
-HOMEPAGE="https://github.com/ansible/ansible-lint"
-SRC_URI="https://github.com/ansible/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-CDEPEND="app-admin/ansible[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools-git[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
- dev-python/setuptools_scm_git_archive[${PYTHON_USEDEP}]
- test? (
- dev-python/flake8[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/wheel[${PYTHON_USEDEP}]
- )
- ${CDEPEND}"
-RDEPEND="${CDEPEND}"
-
-python_test() {
- nosetests || die
-}
diff --git a/app-admin/ansible-lint/ansible-lint-4.1.0.ebuild b/app-admin/ansible-lint/ansible-lint-4.1.0.ebuild
deleted file mode 100644
index 39a6d153b5de..000000000000
--- a/app-admin/ansible-lint/ansible-lint-4.1.0.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Checks ansible playbooks for practices and behaviour that can be improved"
-HOMEPAGE="https://github.com/ansible-community/ansible-lint"
-SRC_URI="https://github.com/ansible-community/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-PATCHES="${FILESDIR}/${P}-specifierset-split-setuptools.patch"
-
-CDEPEND="app-admin/ansible[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="dev-python/ruamel-yaml[${PYTHON_USEDEP}]
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
- dev-python/setuptools_scm_git_archive[${PYTHON_USEDEP}]
- test? (
- dev-python/flake8[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/wheel[${PYTHON_USEDEP}]
- )
- ${CDEPEND}"
-RDEPEND="${CDEPEND}"
-
-python_test() {
- nosetests || die
-}
diff --git a/app-admin/ansible-lint/files/ansible-lint-4.1.0-specifierset-split-setuptools.patch b/app-admin/ansible-lint/files/ansible-lint-4.1.0-specifierset-split-setuptools.patch
deleted file mode 100644
index 4e4ac16d2389..000000000000
--- a/app-admin/ansible-lint/files/ansible-lint-4.1.0-specifierset-split-setuptools.patch
+++ /dev/null
@@ -1,175 +0,0 @@
-From c91d23b2f82b4efb540168132842b243eb2d8b0d Mon Sep 17 00:00:00 2001
-From: Sviatoslav Sydorenko <wk@sydorenko.org.ua>
-Date: Thu, 24 Oct 2019 01:38:35 +0200
-Subject: [PATCH] Drop support for setuptools older than 34.4.0
-
-Resolves #599
----
- setup.py | 141 +++++--------------------------------------------------
- 1 file changed, 13 insertions(+), 128 deletions(-)
-
-diff --git a/setup.py b/setup.py
-index 25cc9e80d09e4657b56c4c4ed68d9411b7d7eae9..ff4c5bd65a7f5786c5af32750fb83dd3f6d92cec 100644
---- a/setup.py
-+++ b/setup.py
-@@ -1,138 +1,16 @@
- #! /usr/bin/env python
- """Ansible-lint distribution package setuptools installer."""
-
--import setuptools
--
--
--try:
-- from setuptools.config import read_configuration, ConfigOptionsHandler
-- import setuptools.config
-- import setuptools.dist
--
-- # Set default value for 'use_scm_version'
-- setattr(setuptools.dist.Distribution, 'use_scm_version', False)
--
-- # Attach bool parser to 'use_scm_version' option
-- class ShimConfigOptionsHandler(ConfigOptionsHandler):
-- """Extension class for ConfigOptionsHandler."""
--
-- @property
-- def parsers(self):
-- """Return an option mapping with default data type parsers."""
-- _orig_parsers = super(ShimConfigOptionsHandler, self).parsers
-- return dict(use_scm_version=self._parse_bool, **_orig_parsers)
--
-- setuptools.config.ConfigOptionsHandler = ShimConfigOptionsHandler
--except ImportError:
-- """This is a shim for setuptools<30.3."""
-- import io
-- import json
--
-- try:
-- from configparser import ConfigParser, NoSectionError
-- except ImportError:
-- from ConfigParser import ConfigParser, NoSectionError
-- ConfigParser.read_file = ConfigParser.readfp
--
-- def maybe_read_files(d):
-- """Read files if the string starts with `file:` marker."""
-- d = d.strip()
-- if not d.startswith('file:'):
-- return d
-- descs = []
-- for fname in map(str.strip, str(d[5:]).split(',')):
-- with io.open(fname, encoding='utf-8') as f:
-- descs.append(f.read())
-- return ''.join(descs)
--
-- def cfg_val_to_list(v):
-- """Turn config val to list and filter out empty lines."""
-- return list(filter(bool, map(str.strip, str(v).strip().splitlines())))
-
-- def cfg_val_to_dict(v):
-- """Turn config val to dict and filter out empty lines."""
-- return dict(
-- map(lambda l: list(map(str.strip, l.split('=', 1))),
-- filter(bool, map(str.strip, str(v).strip().splitlines())))
-- )
-+__requires__ = ('setuptools >= 34.4', )
-
-- def cfg_val_to_primitive(v):
-- """Parse primitive config val to appropriate data type."""
-- return json.loads(v.strip().lower())
-
-- def read_configuration(filepath):
-- """Read metadata and options from setup.cfg located at filepath."""
-- cfg = ConfigParser()
-- with io.open(filepath, encoding='utf-8') as f:
-- cfg.read_file(f)
--
-- md = dict(cfg.items('metadata'))
-- for list_key in 'classifiers', 'keywords':
-- try:
-- md[list_key] = cfg_val_to_list(md[list_key])
-- except KeyError:
-- pass
-- try:
-- md['long_description'] = maybe_read_files(md['long_description'])
-- except KeyError:
-- pass
-- opt = dict(cfg.items('options'))
-- for list_key in 'use_scm_version', 'zip_safe':
-- try:
-- opt[list_key] = cfg_val_to_primitive(opt[list_key])
-- except KeyError:
-- pass
-- for list_key in 'scripts', 'install_requires', 'setup_requires':
-- try:
-- opt[list_key] = cfg_val_to_list(opt[list_key])
-- except KeyError:
-- pass
-- try:
-- opt['package_dir'] = cfg_val_to_dict(opt['package_dir'])
-- except KeyError:
-- pass
-- try:
-- opt_package_data = dict(cfg.items('options.package_data'))
-- if not opt_package_data.get('', '').strip():
-- opt_package_data[''] = opt_package_data['*']
-- del opt_package_data['*']
-- except (KeyError, NoSectionError):
-- opt_package_data = {}
-- try:
-- opt_extras_require = dict(cfg.items('options.extras_require'))
-- opt['extras_require'] = {}
-- for k, v in opt_extras_require.items():
-- opt['extras_require'][k] = cfg_val_to_list(v)
-- except NoSectionError:
-- pass
-- opt['package_data'] = {}
-- for k, v in opt_package_data.items():
-- opt['package_data'][k] = cfg_val_to_list(v)
-- cur_pkgs = opt.get('packages', '').strip()
-- if '\n' in cur_pkgs:
-- opt['packages'] = cfg_val_to_list(opt['packages'])
-- elif cur_pkgs.startswith('find:'):
-- opt_packages_find = dict(cfg.items('options.packages.find'))
-- opt['packages'] = setuptools.find_packages(**opt_packages_find)
-- return {'metadata': md, 'options': opt}
--
--
--setup_params = {}
--declarative_setup_params = read_configuration('setup.cfg')
--
--# Patch incorrectly decoded package_dir option
--# ``egg_info`` demands native strings failing with unicode under Python 2
--# Ref https://github.com/pypa/setuptools/issues/1136
--declarative_setup_params['options']['package_dir'] = {
-- str(k): str(v)
-- for k, v in declarative_setup_params['options']['package_dir'].items()
--}
--
--setup_params = dict(setup_params, **declarative_setup_params['metadata'])
--setup_params = dict(setup_params, **declarative_setup_params['options'])
-+import setuptools
-+from setuptools.config import read_configuration
-
-
- def cut_local_version_on_upload(version):
-+ """Generate a PEP440 local version if uploading to PyPI."""
- import os
- import setuptools_scm.version # only present during setup time
- IS_PYPI_UPLOAD = os.getenv('PYPI_UPLOAD') == 'true'
-@@ -142,8 +20,15 @@ def cut_local_version_on_upload(version):
- )
-
-
--setup_params['use_scm_version'] = {
-- 'local_scheme': cut_local_version_on_upload,
-+# This is needed because even new
-+# setuptools don't parse
-+# `setup_requires` from `setup.cfg`:
-+declarative_setup_params = read_configuration('setup.cfg')
-+setup_params = {
-+ 'setup_requires': declarative_setup_params['options']['setup_requires'],
-+ 'use_scm_version': {
-+ 'local_scheme': cut_local_version_on_upload,
-+ }
- }
-
-
diff --git a/app-admin/ansible-lint/metadata.xml b/app-admin/ansible-lint/metadata.xml
index 84931168ac35..8ec7574bc4cb 100644
--- a/app-admin/ansible-lint/metadata.xml
+++ b/app-admin/ansible-lint/metadata.xml
@@ -1,13 +1,13 @@
<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<maintainer type="person">
- <email>chainsaw@gentoo.org</email>
- <name>Tony Vroon</name>
+ <email>marecki@gentoo.org</email>
+ <name>Marek Szuba</name>
</maintainer>
<upstream>
<remote-id type="pypi">ansible-lint</remote-id>
- <remote-id type="github">ansible-community/ansible-lint</remote-id>
- <bugs-to>https://github.com/ansible-community/ansible-lint/issues</bugs-to>
+ <remote-id type="github">ansible/ansible-lint</remote-id>
+ <bugs-to>https://github.com/ansible/ansible-lint/issues</bugs-to>
</upstream>
</pkgmetadata>