summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/go-updater/go-updater-0.2.0-r1.ebuild')
-rw-r--r--app-admin/go-updater/go-updater-0.2.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-admin/go-updater/go-updater-0.2.0-r1.ebuild b/app-admin/go-updater/go-updater-0.2.0-r1.ebuild
new file mode 100644
index 000000000000..40d7411844b6
--- /dev/null
+++ b/app-admin/go-updater/go-updater-0.2.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Checks if Gentoo go packages are compiled with the system's golang version"
+HOMEPAGE="https://github.com/mrueg/go-updater"
+SRC_URI="https://github.com/mrueg/go-updater/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="dev-go/goversion"
+
+src_compile() { :; }
+
+src_install() {
+ dobin "${PN}"
+ dodoc README.md
+}