summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/puppet-lint/puppet-lint-0.3.2.ebuild')
-rw-r--r--app-admin/puppet-lint/puppet-lint-0.3.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-admin/puppet-lint/puppet-lint-0.3.2.ebuild b/app-admin/puppet-lint/puppet-lint-0.3.2.ebuild
new file mode 100644
index 000000000000..20f1107ffae0
--- /dev/null
+++ b/app-admin/puppet-lint/puppet-lint-0.3.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+RUBY_FAKEGEM_EXTRADOC="README*"
+RUBY_FAKEGEM_DOCDIR="html"
+
+inherit eutils ruby-fakegem
+
+DESCRIPTION="A linter for puppet DSL"
+HOMEPAGE="http://puppet-lint.com/"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64"
+
+ruby_add_rdepend "dev-ruby/rake"