summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/rcm/rcm-1.3.6.ebuild')
-rw-r--r--app-admin/rcm/rcm-1.3.6.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-admin/rcm/rcm-1.3.6.ebuild b/app-admin/rcm/rcm-1.3.6.ebuild
new file mode 100644
index 000000000000..388c31621d71
--- /dev/null
+++ b/app-admin/rcm/rcm-1.3.6.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="rc file (dotfile) management"
+HOMEPAGE="https://github.com/thoughtbot/rcm"
+SRC_URI="https://thoughtbot.github.io/${PN}/dist/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+DEPEND="test? ( dev-util/cram )"
+
+src_test() {
+ emake -j1 check
+}