summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/setools/setools-4.2.2.ebuild')
-rw-r--r--app-admin/setools/setools-4.2.2.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/app-admin/setools/setools-4.2.2.ebuild b/app-admin/setools/setools-4.2.2.ebuild
index 22da7166d078..20bb81b9fcd1 100644
--- a/app-admin/setools/setools-4.2.2.ebuild
+++ b/app-admin/setools/setools-4.2.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python3_5 python3_6 )
+PYTHON_COMPAT=( python{3_5,3_6,3_7} )
inherit distutils-r1
@@ -20,6 +20,7 @@ fi
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
IUSE="X test"
+RESTRICT="!test? ( test )"
S="${WORKDIR}/${PN}"
RDEPEND="${PYTHON_DEPS}