summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/torrentzip/torrentzip-0.2-r9.ebuild')
-rw-r--r--app-arch/torrentzip/torrentzip-0.2-r9.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-arch/torrentzip/torrentzip-0.2-r9.ebuild b/app-arch/torrentzip/torrentzip-0.2-r9.ebuild
index 818202ef1edd..01917e79cb51 100644
--- a/app-arch/torrentzip/torrentzip-0.2-r9.ebuild
+++ b/app-arch/torrentzip/torrentzip-0.2-r9.ebuild
@@ -2,6 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
+EAPI=5
+
inherit versionator eutils autotools
DESCRIPTION="Archiver that creates standard zips to create identical files over multiple systems"
@@ -30,6 +32,6 @@ src_unpack() {
}
src_install() {
- make DESTDIR="${D}" install || die "install failed"
- dodoc README AUTHORS
+ emake DESTDIR="${D}" install
+ nonfatal dodoc README AUTHORS
}