summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/iat/iat-0.1.7-r1.ebuild')
-rw-r--r--app-cdr/iat/iat-0.1.7-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-cdr/iat/iat-0.1.7-r1.ebuild b/app-cdr/iat/iat-0.1.7-r1.ebuild
new file mode 100644
index 000000000000..96b842018d67
--- /dev/null
+++ b/app-cdr/iat/iat-0.1.7-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+
+DESCRIPTION="BIN, MDF, PDI, CDI, NRG, and B5I converters"
+HOMEPAGE="http://iat.berlios.de"
+SRC_URI="mirror://berlios/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 arm x86"
+IUSE=""
+
+src_configure() {
+ econf \
+ --disable-dependency-tracking \
+ --includedir=/usr/include/${PN}
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS NEWS README || die "dodoc failed"
+}