summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/mkcdtoc/mkcdtoc-1.0-r1.ebuild')
-rw-r--r--app-cdr/mkcdtoc/mkcdtoc-1.0-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-cdr/mkcdtoc/mkcdtoc-1.0-r1.ebuild b/app-cdr/mkcdtoc/mkcdtoc-1.0-r1.ebuild
new file mode 100644
index 000000000000..0f8a1b52bd52
--- /dev/null
+++ b/app-cdr/mkcdtoc/mkcdtoc-1.0-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="command-line utility to create toc-files for cdrdao"
+HOMEPAGE="https://sourceforge.net/projects/mkcdtoc/"
+SRC_URI="mirror://sourceforge/mkcdtoc/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=">=dev-lang/perl-5.8.0"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ # bug #799164
+ emake PREFIX="${EPREFIX}/usr"
+}
+
+src_install() {
+ # bug #799164
+ emake \
+ PREFIX="${EPREFIX}/usr" \
+ DESTDIR="${D}" \
+ MANDIR="/usr/share/man" \
+ install
+}