summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/certbot/certbot-1.0.0.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/app-crypt/certbot/certbot-1.0.0.ebuild b/app-crypt/certbot/certbot-1.0.0.ebuild
index 39028621e8f0..13ce4388aa0d 100644
--- a/app-crypt/certbot/certbot-1.0.0.ebuild
+++ b/app-crypt/certbot/certbot-1.0.0.ebuild
@@ -7,9 +7,11 @@ PYTHON_COMPAT=(python{2_7,3_5,3_6,3_7})
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"
inherit git-r3
+ S=${WORKDIR}/${P}/${PN}
else
SRC_URI="https://github.com/${PN}/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+ S=${WORKDIR}/certbot-${PV}/acme
fi
inherit distutils-r1