summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/edictionary/edictionary-2.6.ebuild')
-rw-r--r--app-dicts/edictionary/edictionary-2.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-dicts/edictionary/edictionary-2.6.ebuild b/app-dicts/edictionary/edictionary-2.6.ebuild
new file mode 100644
index 000000000000..bc75320c166b
--- /dev/null
+++ b/app-dicts/edictionary/edictionary-2.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+MY_PN="edict"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Command line dictionary and thesaurus"
+HOMEPAGE="http://edictionary.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~s390 ~sh ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-lang/perl"
+
+S="${WORKDIR}/${MY_PN}"
+
+src_install() {
+ make prefix="${ED}/usr/bin" install || die "make failed"
+ dodoc Changelog ReleaseNotes README TODO || die
+}