summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/mecab-ipadic/mecab-ipadic-2.7.0.20070801.ebuild')
-rw-r--r--app-dicts/mecab-ipadic/mecab-ipadic-2.7.0.20070801.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-dicts/mecab-ipadic/mecab-ipadic-2.7.0.20070801.ebuild b/app-dicts/mecab-ipadic/mecab-ipadic-2.7.0.20070801.ebuild
new file mode 100644
index 000000000000..a7d4aae8b759
--- /dev/null
+++ b/app-dicts/mecab-ipadic/mecab-ipadic-2.7.0.20070801.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+MY_P="${PN}-${PV%.*}-${PV/*.}"
+
+DESCRIPTION="IPA dictionary for MeCab"
+HOMEPAGE="http://mecab.sourceforge.net/"
+SRC_URI="mirror://sourceforge/mecab/${MY_P}.tar.gz"
+
+LICENSE="ipadic"
+SLOT="0"
+KEYWORDS="amd64 ~arm hppa ia64 ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd"
+IUSE="unicode"
+
+DEPEND="app-text/mecab[unicode=]"
+S="${WORKDIR}/${MY_P}"
+
+src_configure() {
+ econf $(use_with unicode charset UTF-8)
+}