summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/eselect-mode/eselect-mode-1.4.26.ebuild')
-rw-r--r--app-emacs/eselect-mode/eselect-mode-1.4.26.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-emacs/eselect-mode/eselect-mode-1.4.26.ebuild b/app-emacs/eselect-mode/eselect-mode-1.4.26.ebuild
new file mode 100644
index 000000000000..1e9c5f558d6b
--- /dev/null
+++ b/app-emacs/eselect-mode/eselect-mode-1.4.26.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+# Packages sharing a common release tarball:
+# app-admin/eselect
+# app-emacs/eselect-mode
+# Please bump and mark them stable together!
+
+inherit elisp
+
+MY_P="eselect-${PV}"
+DESCRIPTION="Emacs major mode for editing eselect files"
+HOMEPAGE="https://wiki.gentoo.org/wiki/Project:Eselect"
+SRC_URI="https://dev.gentoo.org/~ulm/eselect/${MY_P}.tar.xz"
+S="${WORKDIR}/${MY_P}/misc"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos"
+
+SITEFILE="50${PN}-gentoo.el"