summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/flycheck-inline/flycheck-inline-0_pre20200808.ebuild')
-rw-r--r--app-emacs/flycheck-inline/flycheck-inline-0_pre20200808.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-emacs/flycheck-inline/flycheck-inline-0_pre20200808.ebuild b/app-emacs/flycheck-inline/flycheck-inline-0_pre20200808.ebuild
new file mode 100644
index 000000000000..e86569e23564
--- /dev/null
+++ b/app-emacs/flycheck-inline/flycheck-inline-0_pre20200808.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+MY_COMMIT="8e00b4c5951a9515a450a14aefe92e9f6ddcfbde"
+
+inherit elisp
+
+DESCRIPTION="Display Flycheck errors inline"
+HOMEPAGE="https://github.com/flycheck/flycheck-inline"
+SRC_URI="https://github.com/flycheck/flycheck-inline/archive/${MY_COMMIT}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}"/${PN}-${MY_COMMIT}
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x64-macos"
+
+SITEFILE="50${PN}-gentoo.el"
+
+DEPEND="app-emacs/flycheck"
+RDEPEND="${DEPEND}"