summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/sokoban/sokoban-1.4.ebuild')
-rw-r--r--app-emacs/sokoban/sokoban-1.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-emacs/sokoban/sokoban-1.4.ebuild b/app-emacs/sokoban/sokoban-1.4.ebuild
new file mode 100644
index 000000000000..1e6bc43068b4
--- /dev/null
+++ b/app-emacs/sokoban/sokoban-1.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit elisp
+
+DESCRIPTION="Implementation of Sokoban for Emacs"
+HOMEPAGE="http://elpa.gnu.org/packages/sokoban.html"
+SRC_URI="http://elpa.gnu.org/packages/${P}.tar"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+ELISP_REMOVE="sokoban-pkg.el"
+SITEFILE="50${PN}-gentoo.el"
+DOCS="ChangeLog"
+
+src_install() {
+ elisp_src_install
+ insinto "${SITEETC}/${PN}"
+ doins sokoban.levels
+}