summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/lxd/files/lxd-2.19-dont-go-get.patch')
-rw-r--r--app-emulation/lxd/files/lxd-2.19-dont-go-get.patch16
1 files changed, 16 insertions, 0 deletions
diff --git a/app-emulation/lxd/files/lxd-2.19-dont-go-get.patch b/app-emulation/lxd/files/lxd-2.19-dont-go-get.patch
new file mode 100644
index 000000000000..a6e25e325b95
--- /dev/null
+++ b/app-emulation/lxd/files/lxd-2.19-dont-go-get.patch
@@ -0,0 +1,16 @@
+--- /src/github.com/lxc/lxd/Makefile.orig 2016-07-11 23:34:40.299664675 +0000
++++ /src/github.com/lxc/lxd/Makefile 2016-07-11 23:37:00.816018727 +0000
+@@ -13,13 +13,11 @@
+
+ .PHONY: default
+ default:
+- go get -t -v -d ./...
+ go install -v $(TAGS) $(DEBUG) ./...
+ @echo "LXD built successfully"
+
+ .PHONY: client
+ client:
+- go get -t -v -d ./...
+ go install -v $(TAGS) $(DEBUG) ./lxc
+ @echo "LXD client built successfully"
+