summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/skyeye/skyeye-1.0.0.ebuild')
-rw-r--r--app-emulation/skyeye/skyeye-1.0.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-emulation/skyeye/skyeye-1.0.0.ebuild b/app-emulation/skyeye/skyeye-1.0.0.ebuild
new file mode 100644
index 000000000000..8fbb1b1191f8
--- /dev/null
+++ b/app-emulation/skyeye/skyeye-1.0.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+
+DESCRIPTION="an ARM embedded hardware simulator"
+HOMEPAGE="http://www.skyeye.org/"
+SRC_URI="http://download.gro.clinux.org/skyeye/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND="sys-libs/ncurses
+ media-libs/freetype
+ x11-libs/gtk+:2
+ dev-libs/glib:2
+ x11-libs/pango"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_install() {
+ dobin binary/skyeye || die "skyeye"
+ dodoc ChangeLog README
+}