summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/virt-what/virt-what-1.12.ebuild')
-rw-r--r--app-emulation/virt-what/virt-what-1.12.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-emulation/virt-what/virt-what-1.12.ebuild b/app-emulation/virt-what/virt-what-1.12.ebuild
new file mode 100644
index 000000000000..f3d981a92713
--- /dev/null
+++ b/app-emulation/virt-what/virt-what-1.12.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Detects if the current machine is running in a virtual machine"
+HOMEPAGE="http://people.redhat.com/~rjones/virt-what/"
+SRC_URI="http://people.redhat.com/~rjones/virt-what/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 hppa ppc ppc64 sparc x86"
+IUSE="dmi"
+
+DEPEND="dev-lang/perl"
+RDEPEND="app-shells/bash
+ dmi? ( sys-apps/dmidecode )"