summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/wine')
-rw-r--r--app-emulation/wine/foo.patch13
-rw-r--r--app-emulation/wine/wine-1.8-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.8.1-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.8.2-r2.ebuild2
-rw-r--r--app-emulation/wine/wine-1.8.3-r1.ebuild2
-rw-r--r--app-emulation/wine/wine-1.8.4.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.10-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.11-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.12-r2.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.13-r2.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.14-r2.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.15-r1.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.16.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.17.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.18.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.4-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.5-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.6-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.7-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.8-r2.ebuild2
-rw-r--r--app-emulation/wine/wine-1.9.9-r3.ebuild2
-rw-r--r--app-emulation/wine/wine-9999.ebuild2
22 files changed, 34 insertions, 21 deletions
diff --git a/app-emulation/wine/foo.patch b/app-emulation/wine/foo.patch
new file mode 100644
index 000000000000..c7c3262c2ec9
--- /dev/null
+++ b/app-emulation/wine/foo.patch
@@ -0,0 +1,13 @@
+diff --git a/app-emulation/wine/wine-9999.ebuild b/app-emulation/wine/wine-9999.ebuild
+index 8cfdb3e..3e02ff4 100644
+--- a/app-emulation/wine/wine-9999.ebuild
++++ b/app-emulation/wine/wine-9999.ebuild
+@@ -315,7 +315,7 @@ src_unpack() {
+
+ if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
+ einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
+- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
++ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
+ einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
+ fi
+ fi
diff --git a/app-emulation/wine/wine-1.8-r3.ebuild b/app-emulation/wine/wine-1.8-r3.ebuild
index 14de6adcb3d9..ae19c1a19941 100644
--- a/app-emulation/wine/wine-1.8-r3.ebuild
+++ b/app-emulation/wine/wine-1.8-r3.ebuild
@@ -307,7 +307,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.8.1-r3.ebuild b/app-emulation/wine/wine-1.8.1-r3.ebuild
index c83c20d0f5e6..d7b27bdcb93f 100644
--- a/app-emulation/wine/wine-1.8.1-r3.ebuild
+++ b/app-emulation/wine/wine-1.8.1-r3.ebuild
@@ -308,7 +308,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.8.2-r2.ebuild b/app-emulation/wine/wine-1.8.2-r2.ebuild
index 43c0243c662d..3af0ad778769 100644
--- a/app-emulation/wine/wine-1.8.2-r2.ebuild
+++ b/app-emulation/wine/wine-1.8.2-r2.ebuild
@@ -308,7 +308,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.8.3-r1.ebuild b/app-emulation/wine/wine-1.8.3-r1.ebuild
index c856eceecc9b..5b0473bc8abb 100644
--- a/app-emulation/wine/wine-1.8.3-r1.ebuild
+++ b/app-emulation/wine/wine-1.8.3-r1.ebuild
@@ -308,7 +308,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.8.4.ebuild b/app-emulation/wine/wine-1.8.4.ebuild
index 3a81b95035e3..29a3071fb728 100644
--- a/app-emulation/wine/wine-1.8.4.ebuild
+++ b/app-emulation/wine/wine-1.8.4.ebuild
@@ -308,7 +308,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.10-r3.ebuild b/app-emulation/wine/wine-1.9.10-r3.ebuild
index 5012252dff44..0509877f0d53 100644
--- a/app-emulation/wine/wine-1.9.10-r3.ebuild
+++ b/app-emulation/wine/wine-1.9.10-r3.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.11-r3.ebuild b/app-emulation/wine/wine-1.9.11-r3.ebuild
index 5012252dff44..0509877f0d53 100644
--- a/app-emulation/wine/wine-1.9.11-r3.ebuild
+++ b/app-emulation/wine/wine-1.9.11-r3.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.12-r2.ebuild b/app-emulation/wine/wine-1.9.12-r2.ebuild
index 6e2868f427ef..8b92f6b12066 100644
--- a/app-emulation/wine/wine-1.9.12-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.12-r2.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.13-r2.ebuild b/app-emulation/wine/wine-1.9.13-r2.ebuild
index 8c4e720b9c4a..d38bbbd51d68 100644
--- a/app-emulation/wine/wine-1.9.13-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.13-r2.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.14-r2.ebuild b/app-emulation/wine/wine-1.9.14-r2.ebuild
index 8c4e720b9c4a..d38bbbd51d68 100644
--- a/app-emulation/wine/wine-1.9.14-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.14-r2.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.15-r1.ebuild b/app-emulation/wine/wine-1.9.15-r1.ebuild
index 8c4e720b9c4a..d38bbbd51d68 100644
--- a/app-emulation/wine/wine-1.9.15-r1.ebuild
+++ b/app-emulation/wine/wine-1.9.15-r1.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.16.ebuild b/app-emulation/wine/wine-1.9.16.ebuild
index 8c4e720b9c4a..d38bbbd51d68 100644
--- a/app-emulation/wine/wine-1.9.16.ebuild
+++ b/app-emulation/wine/wine-1.9.16.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.17.ebuild b/app-emulation/wine/wine-1.9.17.ebuild
index 4f8f3e98c51b..c36e8825d4c9 100644
--- a/app-emulation/wine/wine-1.9.17.ebuild
+++ b/app-emulation/wine/wine-1.9.17.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.18.ebuild b/app-emulation/wine/wine-1.9.18.ebuild
index 8cfdb3ed5d5d..3e02ff406aa6 100644
--- a/app-emulation/wine/wine-1.9.18.ebuild
+++ b/app-emulation/wine/wine-1.9.18.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.4-r3.ebuild b/app-emulation/wine/wine-1.9.4-r3.ebuild
index 9f75de1603e5..25b915c3170b 100644
--- a/app-emulation/wine/wine-1.9.4-r3.ebuild
+++ b/app-emulation/wine/wine-1.9.4-r3.ebuild
@@ -306,7 +306,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.5-r3.ebuild b/app-emulation/wine/wine-1.9.5-r3.ebuild
index c280dc551d03..01be56226954 100644
--- a/app-emulation/wine/wine-1.9.5-r3.ebuild
+++ b/app-emulation/wine/wine-1.9.5-r3.ebuild
@@ -305,7 +305,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.6-r3.ebuild b/app-emulation/wine/wine-1.9.6-r3.ebuild
index d77474b10061..c1790805924b 100644
--- a/app-emulation/wine/wine-1.9.6-r3.ebuild
+++ b/app-emulation/wine/wine-1.9.6-r3.ebuild
@@ -305,7 +305,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.7-r3.ebuild b/app-emulation/wine/wine-1.9.7-r3.ebuild
index d77474b10061..c1790805924b 100644
--- a/app-emulation/wine/wine-1.9.7-r3.ebuild
+++ b/app-emulation/wine/wine-1.9.7-r3.ebuild
@@ -305,7 +305,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.8-r2.ebuild b/app-emulation/wine/wine-1.9.8-r2.ebuild
index 714463ee4f89..37f284e911fc 100644
--- a/app-emulation/wine/wine-1.9.8-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.8-r2.ebuild
@@ -305,7 +305,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-1.9.9-r3.ebuild b/app-emulation/wine/wine-1.9.9-r3.ebuild
index 180e41ddd917..357a86cce1a7 100644
--- a/app-emulation/wine/wine-1.9.9-r3.ebuild
+++ b/app-emulation/wine/wine-1.9.9-r3.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi
diff --git a/app-emulation/wine/wine-9999.ebuild b/app-emulation/wine/wine-9999.ebuild
index 8cfdb3ed5d5d..3e02ff406aa6 100644
--- a/app-emulation/wine/wine-9999.ebuild
+++ b/app-emulation/wine/wine-9999.ebuild
@@ -315,7 +315,7 @@ src_unpack() {
if [[ "${CURRENT_WINE_COMMIT}" != "${COMPAT_WINE_COMMIT}" ]]; then
einfo "The current Staging patchset is not guaranteed to apply on this WINE commit."
- einfo "If src_prepare fails, try emerging with the env var EGIT_COMMIT."
+ einfo "If src_prepare fails, try emerging with the env var WINE_COMMIT."
einfo "Example: WINE_COMMIT=${COMPAT_WINE_COMMIT} emerge -1 wine"
fi
fi