summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-forensics/dfxml/dfxml-20170921-r2.ebuild')
-rw-r--r--app-forensics/dfxml/dfxml-20170921-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-forensics/dfxml/dfxml-20170921-r2.ebuild b/app-forensics/dfxml/dfxml-20170921-r2.ebuild
new file mode 100644
index 000000000000..2cd2be159d72
--- /dev/null
+++ b/app-forensics/dfxml/dfxml-20170921-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Digital Forensics XML"
+HOMEPAGE="https://github.com/simsong/dfxml"
+SRC_URI="https://api.github.com/repos/simsong/${PN}/tarball/7d11eaa7da8d31f588ce8aecb4b4f5e7e8169ba6 -> ${P}.tar.gz"
+S="${WORKDIR}/${P}/src"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="dev-libs/expat:="
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ default
+ mv simsong-dfxml-* ${P} || die
+}
+
+src_prepare() {
+ default
+ eautoreconf
+}